Issue with latest patch for HS

  • Hydrafrog's Avatar 285 168 Posts Joined 05/28/2019
    Posted 1 week, 5 days ago

    Has anyone else experienced this?

    I log in and update Hearthstone, SSDD with every other patch.  Only this time I go in an I have fractions all over my decks that have one gold and one non-gold card in them saying that they are no complete.  I go in and have to manually remove the golden copy from the deck and then re-add it back to the deck.  Most frustrating part of this, outside of having to do it for every single deck... If I log, it resets and I have to do the whole damn thing over again.

     

    For example, I have 1 gold and 1 regular Sense Demons in my deck.  I have to go into my deck editor and remove the golden version, and then put it back in for the game to recognize what is going on.  It is seriously irritating when I am a casual player and play when I have a spare 10 -15 minutes on my hands to have to do this to the deck that I want to play.  Has anyone else experienced this crap with this or another patch?

    0
  • ArngrimUndying's Avatar Jaina 290 169 Posts Joined 06/11/2019
    Posted 1 week, 5 days ago

    I had this happen as well. The quickest/easiest fix is to "Copy" your deck, delete the deck, and then create a new one  - if you've "copied" the deck it will ask if you want to make a new deck with what's in your clipboard so just say yes and there you go. Annoying to deal with, but only 3 clicks to resolve instead of the in/out/in/out/in/out of manually correcting.

    1
  • AliRadicali's Avatar 360 524 Posts Joined 06/06/2019
    Posted 1 week, 5 days ago

    For me simply opening and closing the deck got rid of the error for most golden cards. Oddly I had to open and close the decks twice to get the game to register a golden Sea Giant, but I haven't had to actually take cards out of decks to fix the glitch.

    2
  • Leave a Comment

    You must be signed in to leave a comment. Sign in here.