Stuck on "Reconnecting to your game"

  • Teuton's Avatar 295 61 Posts Joined 03/25/2019
    Posted 2 years, 11 months ago

    Hi everyone,

    Sorry if this is the wrong forum, I didn't see a "Hearthstone bugs" thread to post this in. 

    My problem is this: I was playing a game this morning, on the NA server, when suddenly a disconnect happened, the screen turned black, then the "Reconnecting to your game" message popped up. And then - nothing happened.

    After a minute or so I restarted the client on my phone, to be greeted with the same message when the loading screen disappeared, again, black background. I switched to a different network and restarted, still the same. I restarted my phone, to no avail.

     

    I waited until the phone screen turned off, then woke it to find an "unable to connect to your game message" with an unclickable "ok", restarted again to again see the "Reconnecting" message. It's been like that for over an hour now. 

    I tried to post in the Blizzard support forum, but don't have my authenticator on me (still on an old device, never migrated it), so I couldn't log in. 

    Does anyone have any ideas? 

    thanks in advance! 

    0
  • Leave a Comment

    You must be signed in to leave a comment. Sign in here.